• foto
    riverriley #815
    Xginger, What did you do to fix this problem, I'm having the same problem currently.
    Quote: Xginger

    i am having issues with the expressions and it keeps giving me an error

    This is the problem as mentioned ^
    Yesterday at 15:49
  • foto
    Xginger #814
    Mae Mae, you need to go click on the avatar and switch the hidden poly to polytoon I hope this helps!
    Yesterday at 10:54
  • foto
    jesse_291 #813
    I'm new to this and I don't know how to use unity so if anyone could help me that would awesome
    Thursday at 23:31
  • foto
    Mae Mae #812
    Hello! I am trying to upload an avatar but the materials are messing up. The avatar name is called Yanni. When i put it into unity, shes turns pink. I defuse everything, but then it looks very weird. The eyes are bulging out and its just not working very well.
    Thursday at 15:43
  • foto
    Xginger #811
    thanks i fixed that but this is showing up now

    Thursday at 08:40
  • foto
    DiNo_X_FiiRe #810
    So, I'm new to this uploading avatar and I don't know what is FileNotFoundException: Assets/prefab on this Avi called Maki.
    Am I missing something or what?
    Wednesday at 21:02
  • foto
    VisionDesigns #809
    TeaseVR, are you testing in Unity or in game?

    in game could be the specific world as mentioned

    in unity id give the fluff toolbox a go and see if it helps fix the problemsXginger, Use the Creator Companion from VRChats website. Make sure you update the SDKs if needed.
    Wednesday at 12:03
  • foto
    trinityp56 #808
    this happens everytime i try and upload an avatar, how do i fix it
    Wednesday at 00:00
  • foto
    TeaseVR #807
    Anyone know how to convert a Unity prefab as an fbx so it can be opened in Blender?
    Tuesday at 14:22
  • foto
    Xginger #806

    i am having issues with the expressions and it keeps giving me an error
    Tuesday at 13:23
  • foto
    Xginger #805
    this keeps on popping up on all the avatars I upload
    Tuesday at 13:05
  • foto
    TeaseVR #804
    VisionDesigns, Love when the chatbox doesn't refresh lmao. I'm specifically having this issue in my project itself. The lights for my project were on, and I actually own Ravliv's DPS so I used that. I'm not using like, Poi Pro or anything. As for the toggles, I hadn't even gone through the toggles for them yet. They're just not interacting in general in the project at all.

    It shows that the lights are on and that the shader is correctly assigned to the mesh, but it's not working for whatever reason? It's specifically only in this one project, however.

    Also, no, the project did not originally come with DPS in it already. I felt like I should specify this before the question is asked.
    Tuesday at 10:09
  • foto
    VisionDesigns #803
    There could be a couple things causing it to break.

    -The world you're in.
    -Lights in the Unity project are not turned on.
    -The Poi thirdparty DPS version is very picky with working together with DPS, you can change it to the actual DPS shader.
    -Toggles/animations are messed up.

    Quick way to make add DPS or TPS to avatars is using the Fluff ToolBox

    what error...

    check the console window for errors, hit clear and send a screenshot of the error you see. Should be marked RED.
    IF all errors disappear then you have an easy Prefab error. Check the Wiki for fix your problems.
    Tuesday at 09:28
  • foto
    TeaseVR #802
    Anyone know what may potentially be causing DPS to not work in my Unity package? I checked the console and there are literally zero errors in my project. Not even any warnings.Falados99, The latest one still uses dynamicbones. They haven't updated it to have physbones because VRChat is the only one that uses physbones.I figured the issue out. Only the "Penetrator_Human_Poiyomi_DynamicBones" DPS penetrator works.
    Tuesday at 06:44
  • foto
    RSmake #801
    Having a bit of a problem with an avatar called Hichi. Hand gestures simply do not work. Facial expressions are absolutely fine. I've removed masks from the FX layer on both left and right hands but to no avail :/
    Monday at 15:04
  • foto
    sakari #800
    Quote: VisionDesigns
    sakari, editing the blendshapes without changing the FX layers or Gesture layers will just default to the models poses set before u edited them

    oh okay tysm
    Sunday at 16:23
  • foto
    Xginger #799
    im having issues uploading an avatar it keeps on giving me a error
    Sunday at 15:12
  • foto
    ZeroNyte #798

    Hey, I'm trying to upload an avatar but constantly get this, and idk how to fix this, anyone that could help out?
    Sunday at 14:00
  • foto
    VisionDesigns #797
    sakari, editing the blendshapes without changing the FX layers or Gesture layers will just default to the models poses set before u edited them
    27 May 2023 21:32
  • foto
    sakari #796
    Does anyone know how to fix the problem where you make a booth model have custom blendshapes but when uploaded to vrchat they dont work, but you see them fine in unity
    25 May 2023 20:58
  • foto
    Falados99 #795
    Latest poi pro n dps ?
    25 May 2023 08:49
  • foto
    fetid #794
    I didn't bother to look yet but I was wondering what I do about the thumbnails provided there is one? I can never figure out how to get them focused in frame when its time to upload.
    25 May 2023 04:06
  • foto
    blair #793
    RawrEcksDee, I keep trying to go by the videos but for whatever reason it absolutely refuses to work:,) Ill try my best though thankyou!
    And LOLLL I understand hahaha, since its new-ish it has such poor documentation lolol
    22 May 2023 12:31
  • foto
    RawrEcksDee #792
    blair, Honestly, I'd suggest looking up a video on it on youtube :o It'll be better than someone explaining it through text ^^
    I know I've seen a few straight foward how to set up DPS on youtube, TPS I simply refuse to touch xD
    21 May 2023 20:01
  • foto
    blair #791
    I was wondering if anyone could help me set up dps or tps I'm so totally confusedanime7
    Please pm me if you know how to set them up on an avatar (not just importing the
    package but entirely setting it up)
    21 May 2023 17:26
  • foto
    lilybun #790
    Im looking for someone who can convert these avatars either for free or super cheap to quest. (without the textures looking weird)
    the avatars
    20 May 2023 22:47
  • foto
    Haiden Ulery #789
    i want to make the nsf w one that can change colors into a quest avi and it just keeps tuning white what do I do?
    20 May 2023 00:56
  • foto
    Razoreniye #788
    How do you fix the script compiler error?
    16 May 2023 22:28
  • foto
    Marie1212 #787
    I downloaded ready-made avatars, how can I install them into the game?
    16 May 2023 12:00
  • foto
    VisionDesigns #786
    Joe Gmeinder, fr?
    15 May 2023 22:13
  • foto
    Joe Gmeinder #785
    How do i download?
    15 May 2023 17:01
  • foto
    Aoiko #784
    So I'm new to uploading an avatar from this site, in VCC I'm having trouble getting some of the options to appear in game if anyone can help.
    13 May 2023 16:13
  • foto
    GothMommyRaven #783
    MatchaMojito, I do have the correct shaders imported, yes. The quest version's body mesh is missing and makes the avatar far too big after putting it in even after down sizing textures/deleting clothes. Everyone else in the comments seemed to have the same problem with it along with the people who bought the avatar, which is why she made a new one where she fixed it
    12 May 2023 04:04
  • foto
    VisionDesigns #782
    LuckyClover878, which avi
    11 May 2023 22:04
  • foto
    LuckyClover878 #781
    help i got an avi and when i downloaded it i got a visual studio thing and not a unity pack
    idk what to do
    11 May 2023 14:55
  • foto
    MatchaMojito #780
    GothMommyRaven, It uploaded fine for me- do you have the correct shaders imported?
    9 May 2023 17:25
  • foto
    neko725 #779
    I need Udon Admin Panel for VRChat Worlds [SDK3]
    9 May 2023 08:45
  • foto
    Bloody-Ruby69 #778
    Hello, I need help when it comes time to Build and publish the avatar with some models. If there's anyone who'd be willing to help me I'd be more than grateful!
    8 May 2023 19:45
  • foto
    GothMommyRaven #777
    Anyone know how to fix the invisible body of yaeko's avatar Chocobi? Or have the like fixed version or something,,
    3 May 2023 23:53
  • foto
    krypty #776
    VisionDesigns please help when i click out fix my builder in sdk goes blank
    3 May 2023 10:41
  • foto
    steno #775
    VisionDesigns, Yeah i fixed the view point after the height changeVisionDesigns, No height scaler, just floating scaler
    30 April 2023 13:26
  • foto
    VisionDesigns #774
    When you scaled the avatar up did you also adjust the view point? When you scale an avatar to a different height you also have to adjust the avatars view point in order for it to work properly.
    30 April 2023 13:17
  • foto
    steno #773
    VisionDesigns, And I changed the avatar scale from inspect from 1 to 1.2, thats it. No other changes by me.
    30 April 2023 13:15
  • foto
    VisionDesigns #772
    Does it have a scaling option for the avatar is what I meant. Gogoloco will have an option to scale the avatar in game.
    30 April 2023 13:15
  • foto
    steno #771
    VisionDesigns, yesyes its got gogo loco
    30 April 2023 13:14
  • foto
    VisionDesigns #770
    steno, does it have gogoloco

    MaitrePhoenix, google
    30 April 2023 13:00
  • foto
    MaitrePhoenix #769
    do you have tuto for add avatar to vrchat?
    30 April 2023 12:50
  • foto
    steno #768
    VisionDesigns, View point is fine yes. How do i reset the scaler for gogo?
    30 April 2023 12:22
  • foto
    VisionDesigns #767
    Make sure the view point is between the eyes, and if it has a go loco scaler reset it and check again.
    30 April 2023 10:01
  • foto
    steno #766
    Hi, does anyone know how to stop avatar from crouching/squatting on load? Crouch and Prone actions are working fine, but standing action keeps making the avatar crouch a little. thanks
    30 April 2023 07:47
  • foto
    MitsuChii #765
    Quote: MitsuChii
    VisionDesigns, Here are the errors, I tried auto fix on that one but it didn't do a thing

    Nvm I was able to fix it but Idk if it would affect the avatar tho and I still couldn't publish it
    27 April 2023 07:03
  • foto
    VisionDesigns #764
    This error is a new common one I’ll have to add to the wiki. VRChat dev changed something with the SDK and now audio clips need to be adjusted. I don’t think once newer Avis are uploaded it will be a problem but for now a simple fix…

    You can press where it says select or if you know where the audio clips are located in the project tab, click each one and check the box that says “Load in Background”

    Will have a more detailed description for how to fix some other time.
    27 April 2023 06:58
  • foto
    MitsuChii #763
    VisionDesigns, Here are the errors, I tried auto fix on that one but it didn't do a thing
    27 April 2023 06:52
  • foto
    ThatGamerGurl #762
    im having an issuse with two models, one being Jade by sour bugz and scenecorewh*re by guttercandy. everytime I try to upload them I get the error "PrecompiledAssemblyException: Multiple precompiled assemblies with the same name VRC.Utility.dll included or the current platform. Only one assembly with the same name is allowed per platform. Assembly paths: "

    I tried to just remove the vrc sdk that came with the modle but then I get errors that a file or [ackage is missing, if anyone can help me figure this out thatd be very helpful
    26 April 2023 20:22
  • foto
    Crongle #761
    Crongle, If I am posting in the wrong chat please let me know, I genuinely don't know what's causing this issue, and Ive had this issue with multiple avatars I've tried to import
    26 April 2023 20:20
  • foto
    Crongle #760
    Hello, I am currently trying to import a project, but when I try to press build and publish, I get these 2 errors, anyone know what to do? [quote=Crongle] It also makes a copy of the prefab that says it doesn't exist in the main folder of the Unity Project. I'm using VCC with the base and Avatar SDKs at 3.1.13 and trying to import https://vrmodels.store/avatars/22133-lopu-mommy-vrchat-avatar-30.html Help would be greatly appreciated because Im not sure of what to do
    26 April 2023 19:11
  • foto
    VisionDesigns #759
    What else has errors in the control panel window… usually there’s an auto fix button for those problems.
    25 April 2023 15:40
  • foto
    MitsuChii #758
    I did the instructions on what a model said but when I tried to publish it to vrchat it said this.
    What do I do?

    25 April 2023 15:38
  • foto
    mynul #757
    does anyone have poiyomi pro i cant upload any new avis like the latest ones if you do please may i have it?
    24 April 2023 12:30
  • foto
    Paolalamamona #756
    Tayosu, where can I find the tracking control
    23 April 2023 23:18
  • foto
    Tayosu #755
    lilybun, if the expressions works and the hands not, its prob the tracking control, try to remove it and activate de write defaults
    23 April 2023 10:48
  • foto
    sexigmaskin #754
    A model I am trying to set up in unity said the proper import order was VRCSDK -> Lux
    I have no idea what the lux thing is, please help
    22 April 2023 08:42
  • foto
    lilybun #753
    i uploaded an avatar candy to my account and for some reason the hands dont work in vrc there stuck like lego hands. if someone knows how to fix it please dm me or reply to this :)
    21 April 2023 17:27
  • foto
    Felentaseptor #752
    I get the "error saving Bluprint ID" error even after detaching. Nothing in animator controller, no missing prefabs. Please help ;-;
    21 April 2023 03:11
  • foto
    VisionDesigns #751
    hfeeneyu_r603m, ?
    20 April 2023 06:09
  • foto
    hfeeneyu_r603m #750
    wrong chat
    20 April 2023 03:34
  • foto
    Nerowy #749
    @Not_ASpy if you have VRLabs folder try to delete it, it was usualy the case for me for that issue where another prefabs were created, also try to run FACS Utilitys and fix/delete scripts, as i see you have error for that
    18 April 2023 01:06
  • foto
    Nerowy #748
    Hello everyone, im trying to implement https://vrmodels.store/other/prefab/25364-katana-and-scabbard-vrchat-sdk3.html this to my avi, so far everything is going grate, the only problem is, that once i put it back to sheet, for others it stays in my hand, so i m unable to grab it again, any idea how i could fix it ? im still noob if it comes to unity
    18 April 2023 00:51
  • foto
    Not_ASpy #747
    idk what to do to fix this any ideas I tried re importing shaders and dps still gives me that error and creates another prefab
    17 April 2023 00:22
  • foto
    sugarsoftie #746

    Use VCC or SDK 3.1.11 and if it looks blank like that just close and re-open the project.
    16 April 2023 01:19
  • foto
    wolfrituals123 #745

    Help my sdk builder looks like this i installed the gumi model on this site, idk how to fix this im struggling sm
    15 April 2023 17:24
  • foto
    Shatanka #744
    Shatanka, actually just hit in type "audioclip" and all audio will show.
    13 April 2023 00:11
  • foto
    Shatanka #743
    Grey-chan, so all you have 2 do is look for any audio file in the search bar and find the decompress on load on each audio file. click on the error itself then look for the audio in the inspector then change the search bar to "type" then type in wav and change each audio to decompress on load" and it worked for me!
    12 April 2023 21:34
  • foto
    Shatanka #742
    VisionDesigns, yeah as i stated i dont know where that is located. looked allday
    12 April 2023 20:42
  • foto
    Mars99 #741
    I have unity downloaded and I am trying to click unity setup to open the model but it isn't doing anything at all. Unity opens to a blank project page.
    12 April 2023 15:55
  • foto
    whodiss #740
    Hi so im curious if anyone else is having problems with tool menus not being there after restarting unity. Its happing to me non stop and i cant do shit without creating a new project.
    12 April 2023 15:19
  • foto
    VisionDesigns #739
    Grey-chan, Shatanka, the sound files just need to have the check box labeled "Load in Background" on. i believe its an SDK update that caused all these problems.
    12 April 2023 11:37
  • foto
    Grey-chan #738
    Shatanka, Only thing I can figure out to do is remove the sound.
    12 April 2023 09:06
  • foto
    Shatanka #737
    Grey-chan, same been trying allday and cant figure it out. seems the new sdk update screwed it up.
    12 April 2023 01:18
  • foto
    VisionDesigns #736
    Moonray_Floofer, if there isnt a scene, look at the prefabs
    11 April 2023 15:08


To add your comment you need to log in.